Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Johannes Schmirler

PayPal beendet Unterstützung von TLS 1.0 und 1.1

Recommended Posts

PayPal setzt ab Juli 2018 zwingend TLS 1.2 bei allen Schnittstellen voraus.

 

Wir verwenden TLS 1.2 mit Byzo bereits seit 2016. Mit einer aktuellen Byzo Version erfüllen Sie automatisch die Voraussetzungen.

 

Wichtig: Diese Anforderungen gelten auch für Web-Shops. Informieren Sie sich bei Ihrem Provider, ob Sie die Anforderungen bereits erfüllen.

 

Info-Seite von PayPal:
https://www.paypal.com/au/webapps/mpp/tls-http-upgrade

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

×