Jump to content
  • 0
Melde dich an, um diesem Inhalt zu folgen  
Trück Raphael

Modified 2.0

Frage

5 Antworten auf diese Frage

Recommended Posts

  • 0

Hallo Ralf,

 

da wir das Thema bereits über unser Ticketsystem lösen konnten, hier noch eine Zusammenfassung, falls jemand anderer das gleiche Problem hat.

 

- Für die Modified eCommerce Shopsoftware 2.0.4.2 ist mindestens der Connector 1.55.46 von uns notwendig.

 

- Damit alle Zeichen (inkl. HTML) übertragen werden, muss die /includes/application_top_export.php angepasst werden:

Statt
$_POST = $InputFilter->process($_POST);
muss hier folgendes enthalten sein:
if (basename($_SERVER['PHP_SELF']) != 'xt_auctionstudio.php') $_POST = $InputFilter->process($_POST);

 

- Der Versandstatusupload wird von der mod_security beeinflusst. Diese muss deaktiviert oder so bearbeitet werden, dass die Status-Updates nicht mehr blockiert werden.

 

Viele Grüße

Johannes

connector_xtc_1.55.46.zip

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo Hr. Schmirler,

gibt es inzwischen ein Update dazu? Ich konnte feststellen, dass die v2.0.1.2 nicht kompatibel ist.

Zuerst klappt die Password Verification nicht und dann gibt es größere Schwierigkeiten, die ich noch nicht lösen konnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo Ralf,

 

dieses Thema haben wir bereits in deinem Ticket behandelt.

 

Hier noch einmal die Info für alle.

 

Modified 2.x.x.x wurde von uns bisher noch nicht ausreichend getestet.

Derzeit können wir deshalb Modified 2.x.x.x nicht offiziell freigeben.

 

 

Herzliche Grüße

 

Maximilian Mangold

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Guten Tag,

seit 2015 hat sich an dem Connector xtc / modified zu byzo leider nichts mehr getan.
Nun mit Version modified 2.0.4.2 wird php 5.6 als Minimum gefordert. Der Connector auf Ihrer Seite hat heute folgende Probleme:

1. die Passwort Authentifizierung funktioniert nicht mehr
2. offenbar geht der Status-Sync der Bestellungen zurück in den Shop nicht mehr
3. der Connector (v1.5.42) ist nicht php-7 kompatibel

 

Wird nun "modified" nicht mehr unterstützt?

 

 

Viele Grüße

Ralf.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×